категории | RSS

Довольно часто сталкиваюсь на форуме с тем что у людей возникают проблемы с браузером "интернет" а точнее при загрузке файла происходит сбой и перезагрузка смарта и после этого браузер не запускается и выдает оповещение что он "уже используется" у меня пока ни разу подобной ошибки не возникало, n73, поэтому не могу быть уверен что всё ниже описанное поможет вам, но тем не менее попытался разобраться в чём может быть эта проблема, т.к. единственным способом решения её на данный момент похоже пока является формат вещь довольно напряжная.. так вот при запуске браузера интернет стартуют 3 процесса AHLESЕRVER.EXE / BrowserNG.EXE / CookieServer.exe (возможно у вас они будут называться несколько иначе) а после при подключении его к сети стартуют ещё 3 Downloadmgrserver.exe/ dhcpserv / ContentListingServer.exe и того 6 хотя их количество может быть разным в зависимости от настроек браузера. Так вот как мы знаем в стандартных браузерах реализована функция докачки файлов (правда очень криво) в случае обрыва соединения или ошибки загрузки файла следственно вполне логично предположить что после ошибки и перезагрузки один из процессов привязанных к браузеру и отвечающий к примеру за загрузку файла стартует автоматом призапуске смарта и не дает открыть браузер т.к. система считает что он уже запущен вобщем элементарно убейте этот процесс и попытайтесь запустить браузер. Если не получилось попытайтесь отследить другие процессы привязанные к браузеру и убить их а потом запустить браузер. Надеюсь это вам поможет.

grey lir
2008-01-24T22:18:59Z
Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 10

#10   Betmaster    

А у меня был этот глюк, 3-х кнопочный формат на то время ток один чел в СЦ подсказал а то уже на перепрошивку на 3 недели хотели забрать.smile


0 ответить

#10   advant_1    

У меня на е61ай таких проблем нет, да и не было никогда, это уже 10ый мой смарт


0 ответить

#10   wanderer_sav    

Я просто удалил браузер и снова установил, скачав с сайта нокии. Вот и все


0 ответить

#10   Nifilim    

И чем же это мне может помочь?


0 ответить

#10   SZS    

Глюк знакомый.У самого n73, и именно такое и было.И кстати формат ничем не помог!
Решило проблему только перепрошивка. Тогда стояла прошивка 3-я какая то.
Так что статья нужная и полезная. Надеюсь мне не понадобится пробывать этот методsmile


0 ответить

#10   ZZoomM    

Подобной ошибки лично у меня не было но возникали другие. Первая-это когда при закрытии соединения нажатием красной кнопки, соединение пропадало напрочь, примерно на час. И вторая при закачке файлов -эта бывает особенно часто когда арбуз грузит дальше неизвестно что до бесконечности после того как файл уже теоритически загружен . Происходит это следующим образом/ когда идет загрузка тело показывает проценты и размер (70пц)340 кб и после того как в скобках появляется 100 все это исчезает и тело грузит дальше показывая только постоянно загружаемый объем неизвестно чего еще хх. . Тело 5700 3.83.1. .


0 ответить

#10   grey lir    

предидущую статью по этому поводу я читал там требуется переустановка браузера. mciblast эта статья является не пошаговой инструкцией к действию а информацией к размышлению...


0 ответить

#10   mciblast    

Боян. Автор юзай поиск перед размещением!


0 ответить

#10   D-baller    

Подобной ошибки и у меня ни разу не было, кстати тоже Н73. Видимо это проблема смартов, на которых браузер не в прошивке, а устанавливается отдельно - 3250 и 5500


0 ответить

Яндекс.Метрика