категории | RSS

Начну с того, что мне пришлось переустановить винду и скачать Мозилу версии 8.0.1. Раньше когда стояла версия 3 у меня были установлены расширения которые при обновлении Мозилы не обновлялись и Мозила пыталась отключить их говоря, что они несовместимы. Я игнорировал это сообщение т.к. расширения работали без проблем, но когда установил новую Мозилу и восстановил из бекапа свои расширения, то Мозила их отключила и все мои попытки их включить не увенчались успехом. Пришлось искать информацию в интернете как принудительно отключить проверку несовместимости расширений с новой версий, предложений нашлось очень много, но на мой взгляд самое простое это:

Войти в настройки браузера, введя в адресной строке about:config

Далее, жмем правой кнопкой мыши по свободному месту открывшейся страницы настроек и выбираем Создать > Логическое.

В окошке вводим extensions.checkCompatibility.5.0. И далее, False.

Готово. Перезагружаем Firefox и видим, что отключенные из-за несовместимости дополнения вновь работают.

Mishutka
2011-11-25T18:12:05Z
Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 8

#8   TimonDVD    

minz
сделал как в статье, не пашет, как были отключеные дополнения, так отключеными и остались. Делал всё как описано.

это параметр extensions.checkCompatibility.5.0 должен быть без точки в конце, также и с False. Может в этом ошибка?


0 ответить

#8   minz    

сделал как в статье, не пашет, как были отключеные дополнения, так отключеными и остались. Делал всё как описано.


0 ответить

#8   ddfag    

boba5,
Сижу на Nightly 11a1, пока работает. И, кстати, оно тоже самое делает, что и в статье написано, только не надо в расширенные настройки залезать


0 ответить

#8   Mishutka    

maxel85
Макс, ну это кому как нравится. Мне например мазила больше нравится чем опера


0 ответить

#8   maxel85    

Господа, юзайте настольную оперу и вы вообще забудете о каких либо проблемах. Я тоже раньше юзал файерфокс и мне есть с чем сравнивать.


0 ответить

#8   Torus666    

Расширение Add-on Compatibility Reporter обновляется задолго до выхода стабильной версии фуррифокса, это я вам как пользователь Nightly говорю. wassat


0 ответить

#8   boba5    

За одним исключением: Nightly Tester Tools само является расширением и в один прекрасный момент при очередном обновлении окажется не рабочим если уже таковым не является.


0 ответить

#8   ddfag    

Еще можно поставить дополнение Nightly Tester Tools


0 ответить

Яндекс.Метрика