категории | RSS

У меня при установке megaPyModulePack v.1.4, писало "ошибка при обновление" !!!
Тело у меня 5700 долго мучался с этим паком , уже все делал ! И удалял все (все приложения для питона, и все модули они у меня были не, запакованы в один пак ,а каждый отдельно ) и все чистил ! Все равно писал "ошибка при обновлении" !!! Ставился только упрощеный пак ! Ну вот значит как я с этой бедой справился !!!
1) Я разблокировал смартфон, разумеется , тем самым получив доступ к системным папкам!

2) С помощью программы :SmartSIS lite (https://files9.com/symbian/symbian_9__python/13053_smartsis_v2_1_lite_s60_3rd.zip.zip) я распокавал этот megaPyModulePack v.1.4 !

3) Удалил упрощеный пак !

4)И просто те файлы которые у меня распаковались !!! Разложил по соответствующим папкам !!!
Можно сказать , то что я его в ручную устоновил! И все те проги на питоне которые до этого момента не работали , заработали !!! (например заработали : SMSma, SIStail)
Лично у меня этот способ прошел удачно ! И все заработало !!! Так , что кому нужно пробуем ! И пишем о результатах !

ZmeY_ViP 69
2008-05-07T17:57:42Z
Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 13

#13   Egoist13    

Почему все форумы игнорируют..?Писать чтоли много?)Ни как не могу установить этот модульпак правда версию 1.5.2 .Пишет\защищенное приложение из не надежного источника\Ну сделал я унпак...Дело в том что куда чего и по каким полочкам всё раскладывать я незнаю...(У меня н82 полный доступ открыт, ранее модульпак не стоял...Буду оч благодарен за помощь!!!


0 ответить

#13   Leva1976    

У меня тоже не устанавливалось! Повторил все, выше сказанное, и с первого раза все заработало. Никакие проги удалять не нужно.


0 ответить

#13   olejik_086    

аналогичная проблема, все поудалял, но увы никак...осталось тока делать полный доступ(


0 ответить

#13   ..:neo:..    

А я сначала уиановил ТОЛЬКО Python, а потом МегаПак и все заработало. Тел 6290. wink


0 ответить

#13   Barkass    

Я вообще не могу установить ни версию 1.4.3 ни 1.4.2. Питон устанавливается, но не запускается. Телефон не взломан, устанавливал с сертификатом на телефон ( не на карточку ).


0 ответить

#13   Fanatmilan    

Сложно не догадаться, статья бесполезная.


0 ответить

#13   idle1    

молодец, я сразу до этого не догадался!!!!!!!!!!!! wink


0 ответить

#13   Besplotnyi    

Автор, долго думал? ;)


0 ответить

#13   Tysontl2007    

я так МОДО устанавливал.


0 ответить

#13   Karp.exe    

хе. Я так тоже делал smile
Не думал, что это настолько частая проблема smile


0 ответить

Яндекс.Метрика