SmartSIS

-

Обсуждение существующих проектов.



Репутация: 3678

12468 ответов

440 # 431 | на сайте с 2007 года | последнее посещение: 03:00 1 янв 1970

Хм. Лично мне переустановка питона помогла, хотя и совсем другую сборку юзаю... И как это я сам не догнал, что удаление программ на нем, может цеплять и модули, из-за чего и возникают ошибки, описанные выше, в частности и моя из #427..

Репутация: 27

43 ответов

440 # 432 | на сайте с 2011 года | последнее посещение: 03:00 1 янв 1970

Доброго времени суток, уважаемые жители и гости нашего замечательного ресурса! Такая проблема: пакую тему, версия программы 2.2.4, 9.3 ось, все делаю по инструкции, ни каких проблем не возникает, все проходит гладко, но когда я пытаюсь установить уже готовую тему, пишет что установка не возможна, что надо установить базовый пакет. Кто-нибудь сталкивался с подобным, в чем может быть проблема?

Репутация:

ответов

440 # 433 | на сайте с 1970 года | последнее посещение: 03:00 1 янв 1970

..:::NOKIA::N79:::..
Посмотри при запаковке тип пакета,должен быть SA (стандартная установка)

Репутация: 3678

12468 ответов

440 # 434 | на сайте с 2007 года | последнее посещение: 03:00 1 янв 1970

После прошивки и формата решил поставить Суперпитон 2.60, все замечательно, но вот Смартсис перестал упаковывать пакеты. Пробовал 2.1, 2.8 и 2.9 версии, - один фиг, пишет про нехватку памяти и советует перезагрузиться. У кого нибудь есть подобные проблемы?
9.3

Репутация:

ответов

440 # 435 | на сайте с 1970 года | последнее посещение: 03:00 1 янв 1970

Drfss07
Было подобное, решил ручной переустановкой модулей. Оххх,не доверяю я этим "суперсборкам", у меня 2 вручную распакованных модульпака и ещё штук 20 отдельных модулей, проблем ни с одной прогой на питоне нет.

Репутация:

ответов

440 # 436 | на сайте с 1970 года | последнее посещение: 03:00 1 янв 1970

Дайте последнюю версию для 7-8.x осей, желательно "хорошо руссифицированую".
На турецком форуме есть сборка SmartSIS v.2.2.8 для ветеранов с PyTransition в комплекте.
Хотелось бы БЕЗ PyTransition!

Репутация:

ответов

440 # 437 | на сайте с 1970 года | последнее посещение: 03:00 1 янв 1970

fedirets, SmartSIS for os8.1 2.2.3 , пробуй

Репутация:

ответов

440 # 438 | на сайте с 1970 года | последнее посещение: 03:00 1 янв 1970

Man197,
хорошо, попробую.
К посту прикрепил, то что нашел на ЭТОМ ФОРУМЕ!

Прикрепленный файл #1:

Внимание! У вас нет прав, для просмотра скрытого текста.
(239,43 Kb)

Репутация: 3487

790 ответов

440 # 439 | на сайте с 2007 года | последнее посещение: 03:00 1 янв 1970

Всем Привет! Подскажите пажалста как правильно собрать сис пакет, какой UID прописать и т.д?
К примеру: я хочу собрать сис пакет для виджета погоды ТОЛЬКО с конфигами шрифта и миф файлами, чтоб после установки пакета изменился цвет шрифта и заменилась графика!
Оговорюсь сразу ручная установка шрифта привела к ребуту моего смарта(нокиа 701 с прошивкой фп2), с переносом графики проблем нет, при установки изменённого сис пакета погоды установка доходит до середины и дальше пишет установка не возможна.

Репутация:

ответов

440 # 440 | на сайте с 1970 года | последнее посещение: 03:00 1 янв 1970

glinkinas,
тебе нужен тип пакета PU:

PU - SIS-патч, который дополняет, заменяет и удаляет, установленные компоненты базового приложения. При этом такой патч не будет виден в Диспетчере приложений, и удалить его будет возможно только(!) вместе с базовым приложением. Такой тип имеют руссификаторы, отдельно запакованные иконки, файлы настроек и т.д.

UID бери от SIS-пакета с виджетом. Если не очень разбираешься, юзай Мастер упаковки в прогамме.


Напомнить пароль