категории | RSS
  

Qt installer v.4.7.4 For Symbian^3 (Anna)

Название: Qt installer v.4.7.4 For Symbian^3 (Anna)
Дата выхода: 09.08.2011г.
Разработчик: Nokia
Поддерживаемый язык[и]: English
Совместимость: Symbian S^3
Статус: free



Версия QT-библиотек для смартфонов Nokia, работающих под управлением OS Symbian^3 (Anna). Данный пакет библиотек состоит из таких компонентов как QT 4.7.401, QT-mobility 1.2.0 и QT-webkit 4.8.0.
Результаты проверки на вирусы
По основной ссылке архив, в котором находятся 3 файла, которые нужно устанавливать на диск С вашего смартфона в следующем порядке:
1. Qt 4.7.401
2. Qtwebkit 4.08.
3. Qtmobility 1.02.
Ссылки на файлы по отдельности:
1. QT 4.7.401
2. QTwebkit 4.08
3. QTmobility 1.02


Добавил архив с версией для Symbian^1, содержащий в себе так же QMLViever
Результат проверки на вирусы
Qt installer v.4.7.4 For Symbian^1
Ссылки на файлы по отдельности:
1. QTistaller
2. QTwebkit
3. QTmobility
4. QMLViever


 Форум: Модификация прошивок Symbian
Rezanator
2011-10-12T06:07:07Z
Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 67

#67   BomberMan_92    

у меня одного, при попытке запустить любое приложение на QT, тело перезагружается? 5800 что на офф, что на с6 прошивке, одинаково


0 ответить

#67   orlev    

\"Qt installer v.4.7.4 For Symbian^1\" ? Интересно откуда оно вообще взялоь ?
Прошерстил Инет и убедился, что нет в природе библов Qt 4.7.4 для ос 9.4.
Так что нужно как-то почистить описание и выложенные проги...
Удачи.
ГУГЛ в помощь ! hi


0 ответить

#67   sosed.68    

Цитата: toxigon
установка не возможна н8 анна 025.007

вот я тоже мучался с этими библиотеками. Потом плюнул на все это дело и прошился до официальной Symbian Belle 111.030.0609. Теперь все программы на QT идут нормально. Тоже был на 025.007.


0 ответить

#67   toxigon    

установка не возможна н8 анна 025.007.только после ХР.что ни так???


0 ответить

#67   sdergikov73    

Исправьте что
Qt installer v.4.7.4 For Symbian^1 не бывает!
-------------
Добавлено в 13.56: Исправьте что
Qt installer v.4.7.4 For Symbian^1 не бывает!


0 ответить

#67   Mi4man254    

чет я не понял на белке 603 проги на Qt не запускаются, функция не поддерживается как я понимаю эти Qt в проше, и что делать?


0 ответить

#67   kimych5700    

Для 5800 (50 прошивка) качать S1 или S3?
-------------
Добавлено в 18.50: Установил на 5800 - (S1). Приложения требующие Qt не запускаются. Значок запуска на иконке поморгает и все, никакого эффекта. В чем может быть дело?


0 ответить

#67   iwan26    

Почему выдаёт ошибка при обновлении ?
-------------
Добавлено в 09.40: понял вшиты они уже . зря ток заморачивался
-------------
Добавлено в 09.40: понял вшиты они уже . зря ток заморачивался


0 ответить

#67   Herurg03    

кто нибудь подскажет эт последняя версия библиотек?


0 ответить

#67   Rezanator    

В Бэллу обещали по умолчанию библиотеки вшить. Посмотри в диспетчере приложений.


0 ответить

Напомнить пароль