категории | RSS
  

Nokia Qt Installer

Qt (произносится «кьют») — кросс-платформенный инструментарий разработки ПО на языке программирования C++. С помощью этих инструментов уже пишутся новые программы на Symbian: gPsp, Wikitube, etc. и прочие платформы (Meego в перспективе)
QT Installer — для смартфонов Nokia является установщиком рабочих компонентов кросс-платформенного инструмента разработки программного обеспечения Qt. Запустите программу QT Installer на Вашем смартфоне и в результате чего будут автоматически установлены необходимые библиотеки с 19 сapabilities (полномочиями), содержащиеся в этом файле и требующиеся для поддержки работы приложений, написанных с помощью инструментария Qt.
В комплекте идут такие компоненты:

» Stdcpp (Standard C++ library Common)
» OpenC SSL (Open C LIBSSL Common)
» PIPS (PIPS Installer)
» Qt (Qt libraries)
» QtWebkit (QtWebkit library)
» Qt Quick

 Что такое QtWebKit


 Что такое QtMobility
 Что такое QMLViewer

Так же присутствует QTMobility, необходимый для смартфонов и некоторых программ.
Добавлен Qt Quick components, котрый так же необходим для работы некоторых приложений.
Подробнее, что такое Qt читаем здесь
Порядок установки: (Все файлы устанавливаем в память телефона.)]
1. Qt 4.7.403
2. Qtwebkit 4.8.1.
3. Qtmobility 1.2.1
4. Qt Quick Components 1.1
 Возможное местонахождение "хвостов"



Название: Nokia Qt Installer
Дата выхода: 2011
Разработчик: Nokia
Платформа (ОС): Symbian^3, Symbian Belle
Статус: free


 Форум: Модификация прошивок Symbian
K.U
2012-02-04T23:49:23Z
Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 71

#71   firari2007    

у меня не работает на н 97


0 ответить

#71   reder2    

i8910 при попытке установить пишет установка не возможна . очень нужно 4.7.4 или выше


0 ответить

#71   malchik-solnce    

Vladja,
Только старый версии 4.7.3


0 ответить

#71   Vladja    

Подскажите, а какой Qt поставить на 9.4, нокиа 5230?спасибо


0 ответить

#71   S.M.A.R.T.fon.    

Подскажите пожалуйста, где могут быть хвосты еще. Что в описании проверил, ничего нет.сейчас при попытке запустить любое приложение смарт перезагружается. Что делать не знаю. Переустановка не помогла.


0 ответить

#71   K.U    

baber_ua
а у меня норм


0 ответить

#71   baber_ua    

У меня \"Белка\", прошивка последняя, слетает блютуз((
З.ы уже писал


0 ответить

#71   K.U    

paumka
да блин ее я убрал и сделал файл для с3 и обновил.


0 ответить

#71   paumka    

night demon,
HeMa,
amurec,

Вопрос....Где в данном посте Вы нашли версию для S^1 ??? !!!! Или все- таки подходит?


0 ответить

#71   grey83    

rippin1, с6-00 или с6-01 ?!
Если первый то даже не пытайся эти библиотеки ставить. Для ^1 есть другая версия.

Цитата: Flaco
ник OutCast тебе знаком ?
Есть такое дело.
Вот скрин про совместимость библиотек Qt и версий Symbian с оф. сайта. Ознакомтесь.

Цитата: PeshkOFF
я конечно извиняюсь, но прикрепленного файла в упор не вижу
Его и нет. Описание изменили, а старые комменты потереть забыли.
Кстати, после установки QT Библиотеки v.4.8.0 мне пришлось перепрошивать смарт (стояла прошивка 014.002, теперь Белла 111.020 стоит). Я даже писал про это в комментариях к тому файлу.
-------------
Добавлено в 00.29: Скрин делал с этой страницы.


* редактировал(а) grey83 00:21 7 фев 2012

0 ответить

Напомнить пароль