| категории | закладки | история | добавить | RSS |
  

Для новичков

17:17 07-03-2011 timafu
Библиотеки QT. Что и как?

В последнее время стало появляться всё больше и больше программ и игр, для запуска которых требуются Библиотеки QT. И тут у многих, в том числе и у меня, возникли проблемы. Установив QT, приложения по-прежнему отказывались работать, это и заставило меня перечитать кучу постов на форуме, десятки комментариев. В этой статье я решил собрать весь материал в одну кучу. Теперь всё по порядку!

Symbian 9.4(s60v5):
Здесь всё просто, ставим
QT installer 4.7.3
Qt Mobility (1.68 Mb)


Symbian 9.4(s60v5) с прошивкой от С6:
А вот здесь то и возникали проблемы, ставим
QT installer 4.7.3
Qt Mobility (2.12 Mb) (нужно устанавливать именно эту версию и никакую другую!!!! P.S. если вы до этого ставили другие версии, то придётся сделать ХР)


Symbian^3:
Приятная новость для обладателей S^3, 5 марта библиотеки вышли и для Вас:
Qt installer v.4.7.4 For Symbian^3 (Anna) 4.7.4
P.S. Если вы поставили библиотеки и у вас перестал работать магазин Ovi, то вам поможет вот эта программа qtdowngrade


9.1 - не поддерживает Qt
9.2 - поддерживает частично
N96 - не поддерживает Qt

Свои пожелания по статье можно оставить в комментариях!

P.S. В статье нет ничего нового и уникального, она предназначена преимущественно для новичков!



timafu
2011-03-07T17:17:53Z
22 понравился
Рейтинг: 4
голосов: 5


Библиотеки QT. Что и как?

- В последнее время стало появляться всё больше и больше программ и игр, для запуска которых требуются Библиотеки QT. И тут у многих, в том числе и у меня, возникли проблемы. Установив QT, приложения по-прежнему отказывались работать, это и заставило меня перечитать кучу постов на форуме, десятки комментариев. В этой статье я решил собрать весь материал в одну кучу. Теперь всё по порядку!

Symbian 9.4(s60v5):
Здесь всё просто, ставим
QT installer 4.7.3
Qt Mobility (1.68 Mb)


Symbian 9.4(s60v5) с прошивкой от С6:
А вот здесь то и возникали проблемы, ставим
QT installer 4.7.3
Qt Mobility (2.12 Mb) (нужно устанавливать именно эту версию и никакую другую!!!! P.S. если вы до этого ставили другие версии, то придётся сделать ХР)


Symbian^3:
Приятная новость для обладателей S^3, 5 марта библиотеки вышли и для Вас:
Qt installer v.4.7.4 For Symbian^3 (Anna) 4.7.4
P.S. Если вы поставили библиотеки и у вас перестал работать магазин Ovi, то вам поможет вот эта программа qtdowngrade


9.1 - не поддерживает Qt
9.2 - поддерживает частично
N96 - не поддерживает Qt

Свои пожелания по статье можно оставить в комментариях!

P.S. В статье нет ничего нового и уникального, она предназначена преимущественно для новичков! ">


Здесь находятся
всего 0. За сутки здесь было 0 человек

Комментарии 64

#64   toxigon    

как удалить?де хвосты?при установки=не
возможно установить
если руками кути раскидать, будут
работать?


0 ответить

#64   soles2006    

подскажите пожалуйста может у кого такое было по поводу, почти уверен что в этом виноват кут. У меня nokia 700 fb2 после установки кут с шапки темы камера не выходит и не играет в ангри бьорнс, просто темный экран в обеих случаях. Какие библиотеки подойдут для моей трубы?


0 ответить

#64   RetroCar    

Какая то шляпа, а не QT.
При установке на 5228 пишет, что ошибка обновления или нет Qt компонентов.
Ни фига не работает.
Знал бы, ни за что не стал ставить это барахло.


0 ответить

#64   pimple86    

Так и не решился вопрос: Выложите плиз библиотеки для Symbian 9.3.
Nokia C5-00.2, прошивка 101.003 от 27.06.2012.


0 ответить

#64   pazakBe    

подскажите тело нокиа 500, при установки библиотек пишет сбой при обновлении . Как их поставить?


0 ответить

#64   serega_121    

Для С7 с прошивкой Билли( последней) какие библиотеки нужны? кто знает помогите ссылкой.


0 ответить

#64   deny525    

а я наоборот на 5230 удалил все кюти и все работает нормально


0 ответить

#64   qooooop    

Подскажите как установить Qt Mobility на SE u5i Vivaz, QT installer 4.7.3 установилась нормально, а при установке Qt Mobility выдает ошибку \"отсутствует компонент Qt\", помогите.. что делать?


0 ответить

#64   jarik5555    

на samsung i8910 пишет ошибку сертификата...че делать? заранее спасибо)


0 ответить

#64   mr_pashka    

Возникла проблема: поставил QT installer 4.7.3, потом начинаю ставить Qt Mobility, а мне пишется, что компонент QT не установлен.
Nokia 5800 60 прошивка


0 ответить

Напомнить пароль