Установка питона

-

Программирование на Python



ArtemAftomonov


репутация:
на сайте с 1970 года
сообщений:

#2

Подскажите в чем может быть проблема: устанавливаю Python 1.9.7, во время установки PIPS Upgrade 1.06 выдает ошибку? Nokia 5230 прошивка 10.0.067

Qteb


репутация: 475
на сайте с 2006 года
сообщений: 487

none

#3

ArtemAftomonov, руками ставьте

GliznutsaVadim


репутация: 0
на сайте с 2009 года
сообщений: 6

#4

здравствуйте!!! Подскажите плиз как после удаления старой версии питона и установке новой обновить пакет модулей, на 9.2 оси. Я переустановил питон начинаю ставить модули а оно пишет что произошла ошибка при обновлении, как снести старые модули не форматируя тело и карту памяти?????

GONTSA_DESIGN


репутация:
на сайте с 1970 года
сообщений:

#5

GliznutsaVadim,распакуй модули и раскидай по папкам.

OutCast


репутация: 29
на сайте с 2011 года
сообщений: -14

Xiaomi Mi4c

Екатеринбург

Возраст - 38

#6

Вобщем такая проблема.Поставил эту сборку Python Full Pack for s60v2 FP3 (8.1) так установил программу для проверки на ошибки PyCheck for PythonFullPack.Проверяю на ошибки и программа мне выдает отсутствует 229 файлов и все на диске Е.Проверки несколько программ на питоне,работают.Программа пишет переустановите питон.Сделал,проблема осталась.Что делать?

-------------
добавлено в 14.17: Пак устанавливал на тела.В папке либс вот что осталось.Можно это удалить?Я этот файл скопировал так как без него иногда систаил выдает ошибку.

Прикрепленный файл #1: screenshot0101_by_outcast_in_24012010142848_f.jpg (30.18 кб)

Ussr1961


репутация: 1852
на сайте с 2008 года
сообщений: 1086

Xiaomi Redmi Note 5 Pro

Украина

#7

программа проверяет Питон УСТАНОВЛЕННЫЙ ПА КАРТЕ.
Так, что она тебе не поможет

OutCast


репутация: 29
на сайте с 2011 года
сообщений: -14

Xiaomi Mi4c

Екатеринбург

Возраст - 38

#8

Я на карту его поставил.2 раза переустанавливал как программа писал.На 3 раз ошибок не выдал.
По поводу скрина,удалить эту папку с файлом можно?Питона нет уже на С.

Kef2007


репутация:
на сайте с 1970 года
сообщений:

#9

Помогите не могу поставить мегамодульпак.пишет ошибка обновления

Gaishnik


репутация: 2006
на сайте с 2007 года
сообщений: 4184

OnePlus One

Омск

Возраст - 41

#10

Kef2007,
если обновляете то нужно снести старую версию перед этим


Напомнить пароль

Яндекс.Метрика